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KATA PENGANTAR

Sebagai salah satu persyaratan untuk melengkapi mata kuliah teori dan praktek yang harus

dimiliki oleh mahasiswa Pendidikan Teknik Informatika Jurusan Teknik Elektronika Universitas
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FT UNP Padang Lembaran : Job sheet 1 dan 2
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : SwishMax
Kode : E L A Judul : Pengenalan SwishMax, Animasi Teks

Menggunakan SwishMax

A. LEARNING OUTCOMES PRAKTIKUM
Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu

1. Mahasiswa mengetahui dan memahami konsep dasar SwishMax

2. Mahasiswa dapat menginstalasi aplikasi SwishMax

3. Mahasiswa dapat membuat animasi teks

B. Alat dan Bahan

1. Personal Computer

2. Aplikasi SwishMax

3. Jobsheet

C. Teori Singkat

SwishMax merupakan aplikasi untuk membuat animasi flash seperti halnya Macromedia

Flash MX yang dapat dipakai untuk menambahkan gambar, animasi, suara dan hal-hal yang

interakstif (interactivity) ke dalam Web. Selain itu juga dapat digunakan untuk membuat game

dan aplikasi interakif. Namun perbedaannya, SwishMax lebih mudah dalam penerapannya

dibandingkan dengan Flash MX. Akan tetapi untuk para pemula, program SwishMax sudah

lebih dari cukup untuk membuat berbagai animasi flash apalagi kelengkapan fitur pada

SwishMax semakin ditambah.

Kelebihan lainnya, bila sudah mahir menggunakan SwishMax, dalam berkreasi lebih

banyak pada Macromedia Flash MX akan lebih mudah karena sudah memiliki dasar pada

SwishMax.

1. Instalasi SwishMax
Jalankan file SetupSwishmax.exe
dengan cara klik 2 kali file tersebut,
sehingga muncul gambar berikut:

Klik tombol Next, sehingga keluar
form License Agreement, klik pilihan
Yes, sehingga muncul tampilan pilihan
tempat untuk menginstall program ini
seperti pada gambar berikut:
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Bila ingin menginstall ditempat lain
tekan tombol Browse dan tentukan lokasi
menginstall. Bila ingin menginstall  secara
default pada direktori yang ada, tekan
tombol Next langsung, sehingga
proses instalasi akan dilakukan. Bila
proses instalasi selesai akan keluar
tampilan sebagai berikut:

Hilangkan centang pada Launch.
kemudian tekan tombol Close. Selesai

2. ElemenDasar dalam SwishMax Animation
a. Animasi yang dibuat disebut Movie.

b. Movie merupakan barisan dari Scene.

c. Sebuah Movie memuat : Scene, Object, Effect, Event dan Action.

d. Di dalam tiap movie terdapat kumpulan Scene. Setiap Scene mempunyai Timeline yang

terdiri dari beberapa Frame.

Scene adalah kumpulan Object yang dianimasi di sejumlah Frame. Ketika suatu

Scene selesai, semua Object dihapus dari tampilan dan secara otomatis Movie akan

dilanjutkan ke Scene berikutnya (jika dalam satu Movie terdiri dari lebih dari 1 Scene).

Sepanjang Timeline dari tiap Scene, kita dapat menempatkan Object (text, gambar, dll)

yang boleh di berikan Effect. Dan Effect-effect ini dimulai dan dihentikan di suatu Frame

tertentu dan bisa dikontrol dengan memasukkan Action dan Event.

Sprite adalah Object yang paling kompleks di SwishMax atau bisa disebut sebagai Movie

kecil. Sprite biasanya memuat beberapa object yang berbeda dan masing-masing mempunyai

Effect yang berbeda.
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Main Menu merupakan menu pilihan utama dalam mengoperasikan SwishMax diantaranya menu:
File, Edit, View, Insert, Modify, Control, Tools, Panels dan Help.

New (Ctrl+N) : digunakan untuk membuat movie baru
Open (Ctrl+O) :  digunakan untuk membuka file .swi (movie

Swishmax) atau file-file format lain tapi
masih didukung oleh SwishMax.

Save (Ctrl+S) : digunakan untuk menyimpan movie yang
sedang aktif

Save As : digunakan untuk menyimpan movie yang aktif
dengan nama baru

New from template : membuat file baru dari template
Save as template : menyimpan proyek sebagai template

New window : membuka window SwishMax baru
Samples : membuka file contoh yang ada di dalam SwishMax
Import : Import file yang dapat digunakan dalam suatu project
Export : digunakan untuk mengexpor movie SwishMax menjadi

file .swf, movie(.avi), file .html dan file execute
(.exe).Test : menguji file ke dalam flash player atau
browser:

Nama-nama file yang terakhir dibuat dan siap untuk dibuka
kembali

Close : menutup file yang sedang dikerjakan
Exit : keluar dari SwishMax:
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Undo & Redo  : dipakai untuk mengulang kembali tindakan
terakhir yang dilakukan dan redo jika undo yang dilakukan
tidak diinginkan. Sebagai shortcut keys untuk undo  adalah Ctrl
+Z.

Cut : untuk memotong dan memindahkan suatu object
Copy : digunakan untuk meng-copy object atau efek yang

dipilih ke clipboard
Paste : digunakan untuk men-paste object atau efek dari

Clipboard ke movie SwishMax yangsedang aktif
Delete : digunakan untuk menghapus object atau efek yang

sedang dipilih

Find : memungkinkan pengguna untuk mencari text tertentu
dalam SwishMax

Show/Hide/Lock : untuk menampilkan atau menyembunyikan
atau mengunci suatu object yang diinginkan (sedang di-klik)

Open, Expand dan Close object berkaitan dengan tanda dan

pada dan

Zoom In : digunakan untuk memperbesar tampilan pada
panel layout

Zoom Out : digunakan untuk mempekecil tampilan pada
panel layout

Fit Scene In Window : digunakan untuk menampilkan
supaya scene tampak semuanya/mencukupi pada panel
layout

Modul 1
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Scene : untuk menambahkan scene baru kedalam movie

Text : digunakan untuk menyisipkan teks kedalam
scene/sprite/group.

Button : digunakan ntuk menambahkan button/tombol kedalam
scene/sprite/group.

Sprite : digunakan untuk menyisipkan sprite kedalam
scene/sprite/group.

Image : digunakan untuk menyisipkan image/gambar kedalam
scene/sprite/group.

Content : untuk menyisipkan file eksternal kedalam movie.
Perintah ini sama dengan perintah File Import

Effect : digunakan untuk menambahkan efek pada objek yang
dipilih. Efek yang tersedia cukup banyak pada
SwishMax, dan dapat langsung dilihat.

Script : digunakan untuk menambahkan script/ perintah pada
suatu

objek atau pada frame yang dipilih. Script disini
dapat berupa Event, Action atau Difine Functions.
Script yang telah dibuat dapat diedit pada Panel
Script (berbentuk “tab” berdampingan dengan Layout”

Grouping :
Group as Group : digunakan untuk menjadikan sekelompok objek

menjadi satu group. Efek komplek dapat
diaplikasikan ke group

Group as Button : untuk menjadikan sekelompok objek yang
dipilih

menjadi suatu Button/tombol.
Group as Sprite : untuk menjadikan sekelompok objek yang dipilih

menjadi suatu sprite.
Group As Shape : untuk menjadikan sekelompok objek yang
dipilih

menjadi sebuah shape.
Ungroup : untuk memecah group atau sprite menjadi objek terpisah.

Convert :
Convert to button : untuk mengkonversi suatu objek menadi
sebuah button
Convert to Sprite : untuk mengkonversi suatu objek mendjadi sebuah
sprite

Play Movie : Memainkan movie secara keseluruhan
Play Timeline : untuk memainkan Scene atau Sprite yang sedang
aktif
Play Effect : untuk memainkan bagan dari Scene

yang mengandung efek yang dipilih

Stop : untuk menghentikan movie, scene, atau efek yang
sedang dimainkan.
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Select : untuk memilih, memindahkan atau menskala objek dengan cara mengklik
dan men-drag objek yang dipilih.

Reshape : untuk membentuk ulang grafik cara mengklik dan men-drag objek yang
dipilih.

Fill transporm : untuk mentrasformasi gradient atau image fill tanpa merubah objek

Motion Path : untuk memplot jalur gerak dari suatu objek dengan cara mengklik
dan men-drag objek yang dipilih.

Line : untuk menggambar garis

Pencil : untuk menggambar bebas

Bezier : untuk menggambar set dari kurva bazier atau segmen garis

Text : untuk menambahkan teks pada movie

Elipse/Circle : untuk menggambar elips atau lingkaran

Rectangle/Square : untuk menggambar kotak/kurva

Auto Shape : untuk menggambar objek dengan bentuk-bentuk tertentu seperti
gambar berikut : (untuk mendapatkan gambar tersebut tekan

tombol Auto Shape agak lama sampai muncul
gambar yang dimaksud)
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a. Timeline

Seperti halnya sebuah film biasa, Scene terdiri atas  beberapa buah frame yang

akan berjalan berurutan ataupun tidak yang dapat dikontrol melalui perintah pada panel

Script. Sedangkan Timeline merupakan kumpulan dari frame-frame, yang dimulai

dari frame sebelah kiri dan berakhir pada frame sebelah kanan. Untuk lebih jelasnya

perhatikan gambar berikut :

Tekan tombol

akan diperoleh
tampilan
berikut

Baris teratas merupakan frame events yang berhubungan dengan
action-action pada scene Contoh di atas adalah Scene_1. Sebuah action
akan dijalankan bila movie telah sampai pada frame-frame tertentu.
Dalam satu frame biasanya terdapat satu atau lebih action.
Sedangkan baris-baris dibawahnya merupakan frame yang
berhubungan dengan objek-objek yang ada pada Scene. Baris-baris
tersebut ditampilkan dalam urutan tertentu, dimana object yang lebih di
atas akan tampil lebih di atas dalam tampilan pada layout. Seperti
contoh di atas, object “hello” akan tampil diatas object “Shape”, begitu
seterusnya jika ada object-object di bawahnya.

Untuk menghapus object

b. Outline

Di dalam outline dapat diketahui berapa banyak scene, object, dan
posisinya saat ini di movie. Dengan menekan Insert kita dapat
menyisipkan object baru, tombol kita dapat menghapus object
di scene.
Tombol dipakai untuk mengubah posisi object tertentu ke atas atau
ke bawah relatif terhadap object yang lain.
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c. Toolbarsand layout

Klik tombol Script jika ingin
menambahkan atau menulis perintah (script)
dari SwishScript dan tampilan yang muncul
adalah

d. Properties

Memuat karakteristik (sifat) dari semua item yang digunakan
dalam movie.

Mengatur Scene
Saat pertama kali membuat project, sebaiknya atur dahulu
scene-nya dan disesuaikan dengan scene yang kita harapkan.
Diantara beberapa hal yang harus diatur antara lain:
1. Mengatur ukuran scene
Untuk mengatur scene dapat dilakukan dengan cara mengubah
nilai dari Width dan Height dalam satuan pixels

2. Mengubah background scene
Untuk mengubah background color scene dengan cara
mengubah warna default background (putih) menjadi sesuai
pilihan.

3. Mengubah Frame Rate

Untuk mengubah frame rate dapat dilakukan dengan cara mengubah nilai frame rate dalam

satuan fps.

4. Untuk memberhentikan animasi saat sampai diakhir, dapat dilakukan dengan cara mencentang

pilihan Stop Playing at the end of movie



D. Langkah Kerja Pratikum Animasi Teks

1. Mengatur Scene

Saat pertama kali membuat project, sebaiknya atur dahulu scene-nya dan disesuaikan

dengan scene yang kita harapkan. Diantara beberapa hal yang harus diatur antara lain:

2. Klik Tools Text. Atur model font, ukuran font, dan warna font di jendela propertis yang ada.

3. Ganti tulisan/teks tersebut menjadi Pendidikan Teknik Informatika.

4. Klik kembali Tools Text, dan buat tulisan/teks yang kedua yaitu Pratikum Multimedia dan

Animasi. Hingga di Layout Panel terdapat dua kalimat yang tertata sebagai berikut.



5. Untuk memberikan efek animasi, klik teks yang pertama. Kemudian klik kanan, klik

menu Insert → Effect → Core Effect → 3D Spin.

6. Berikut ini gambar panel timeline dengan efek transform pada text Pendidikan Teknik

Informatika.

7. Durasi efeks transform secara default selama 20 frame, untuk mengubahnya bisa diatur

pada properties dengan cara mengklik teks efek 3D Spin pada timeline. Ubah durasi efek

transform menjadi 15 frame.



8. Dengan prosedur yang sama, teks yang kedua diberi efeks squeeze, dengan cara klik teks

yang kedua. Kemudian klik menu: Insert → Effect → Core Effect → Squeeze. Ubah

durasi efek squeeze menjadi 25.

Pastikan posisi frame pada timeline berada di frame ke-16, agar efek sqeeze dimainkan

saat efek transform sudah selesai.

9. Untuk melihat hasilnya, klik menu Control → Play Movie.

10. Agar file yang dibuat dapat digunakan untuk keperluan lainnya seperti untuk keperluan

pembuatan media pembelajaran maupun website, maka file tersebut harus di eksport

terlebih dahulu, dengan cara klik menu File → Export →SWF … →File Name: Jobsheet

1-1 → Save

E. Evaluasi

Buatlah animasi teks sesuai kreasi masing-masing dengan jumlah teks minimal 3 buah.

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 3
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : SwishMax
Kode : E L A Judul : Animasi Gambar

A. Learning Outcomes Praktikum
Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu :

1. Mahasiswa dapat membuat animasi gambar menggunakan Tool Motion Path.

2. Mahasiswa dapat membuat animasi gambar menggunakan efek move dan diperbesar.

B. Alat dan Bahan

1. Personal Computer

2. Aplikasi SwishMax

3. Jobsheet

C . Langkah Kerja Pratikum Animasi Gambar

Pratikum 1: Membuat Animasi Gambar Menggunakan Tool Motion Path

1. Klik menu: File → New

2. Dengan menggunakan tools ellipse, buatlah gambar lingkaran. Untuk mengubah atribut

lingkaran seperti warna isi maupun folder bisa diatur pada properties.

3. Langkah selanjutnya membuat animasi pada gambar lingkaran tersebut dengan cara klik

objek lingkaran, kemudian klik tools Motion Path dan Gerakkan mouse dengan cara

tekan dan jalankan kemudian klik pada setiap pergerakan yang diinginkan. Berikut ini

contoh pergerakan (motion path) dari objek bola tersebut.



4. Bila motion path-nya sudah dibuat, maka timeline akan terlihat seperti pada gambar

berikut. Jumlah perpindahan tergantung banyaknya proses ‘klik’ saat melakukan motion

path sebelumnya.

5. Untuk melihat hasilnya, klik menu Control → Test Movie.

6. Agar file yang dibuat dapat digunakan untuk keperluan lainnya seperti, maka file

tersebut harus di ekspor terlebih dahulu, dengan cara klik menu File → Export → SWF …

→ File Name: Jobsheet3-1 → Save

Pratikum 2: Membuat Animasi Gambar Menggunakan Efek Move dan Diperbesar

1. Klik menu: File → New

2. Dengan menggunakan tools Rectangel, buatlah gambar kotak.



3. Gambar kotak tersebut akan diberi efek Move sehingga berpindah tempat dari pojok kiri atas

menuju pojok kanan bawah dan membesar seperti gambar berikut

4. Berikan efek move dengan cara klik gambar kotak → klik kanan → Effect → Move

5. Untuk melihat preview animasi, aktifkan Preview Frame dengan cara pilih menu Control →

Preview Frame

6. Pastikan posisi timeline berada pada frame ke-10



7. Pindahkan gambar kotak ke pojok kanan bawah dan diperbesar, sehingga menjadi seperti

berikut

8. Untuk melihat hasilnya, klik menu Control → Test Movie

9. Agar file yang dibuat dapat digunakan untuk keperluan lainnya seperti, maka file

tersebut harus di ekspor terlebih dahulu, dengan cara klik menu File → Export → SWF …
→ File Name: Jobsheet3-2→ Save

Pratikum 3: Membuat Kubus Dengan Effect Bidang Sisi-Sisinya

di Frame ke-1 → Add Effect →Place untuk Object merah I

di Frame ke-3 → Add Effect → Place untuk Object biru I



di Frame ke-5 → Add Effect → Place untuk Object hitam-kuning I

di Frame ke-7 → Add Effect → Place untuk Object merah II

di Frame ke-9 → Add Effect → Place untuk Object biru II

di Frame ke-11→ Add Effect → Place untuk Object hitam-kuning II

di Frame ke-15 → Add Effect → Move untuk Object merah I sampai di Frame ke-17.

Dengan cara yang sama lakukan Add Effect Æ Move berturut-turut untuk :

1.Object biru I → move dari Frame ke-18 sampai dengan ke-21

2.Object hitam-kuning II → move dari Frame ke-22 sampai dengan ke-31

3.Object hitam-kuning I → move dari Frame ke-32 sampai dengan ke-38

4.Object merah II → move dari Frame ke-40 sampai dengan ke-43

5.Object biru II → move dari Frame ke-44 sampai dengan ke-47

Simpan projek Anda dengan nama Jobsheet 3-3.swi. Ekspor juga hasil kerja Anda dalam format

aplikasi flash dengan nama yang sama: Jobsheet 3-3.swf

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 4 &5
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : SwishMax
Kode : E L A Judul : Button, Suara dan Menu

A. LEARNING OUTCOMES PRAKTIKUM
Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu

1. Mahasiswa dapat membuat animasi button.

2. Mahasiswa dapat bekerja menggunakan suara pada SwishMax.

3. Mahasiswa dapat membuat animasi layout menu pada SwishMax.

B. Alat dan Bahan

1. Personal Computer

2. Aplikasi SwishMax

3. Jobsheet

C. Teori Singkat

1. Button

Dengan menggunakan objek Button dapat ditambahkan efek-efek yang terkait dengan

mouse misalnya mouseover, release, press dan lain-lain.  Pada button juga dapat dipilih 4

state yang berbeda, yaitu:

 Up State (default), ditampilkan saat Movie dijalankan dan mouse di luar button.

 Over State, ditampilkan saat mouse digerakkan di atas button, dapat digunakan untuk

memberikan efek roll over.

 Down State, ditampilkan saat di klik pada button.

 Hit State, untuk menentukan area yang aktif. State ini invisible dan tidak pernah

ditampilkan.

Untuk membuat button dapat melalui 2 cara, yaitu tekan tombol Insert Button pada

Insert Toolbar atau melalui sebuah objek yang sudah dikonversikan ke button dengan cara

pilih menu button dengan cara pilih menu Modify → Convert → Convert to Button, atau

dengan tekan tombol Convert to Button pada Grouping Toolbar.



2. Suara

File audio yang didukung oleh Swish antara lain *.mp3 dan *.wav. Efek suara dapat

diberikan saat berada pada frame tertentu atau pada saat ada kejadian mouse (mouse

event), dengan tambahan efek suara, hal ini berarti akan memperbesar ukuran file movie.

D. Langkah Kerja Pratikum

1. Membuat Efek Berputar Matahari

a. Langkah Pembuatan Awan

1) Pertama, buka program swishmax terlebih dahulu. Pada area kerja, dengan menggunakan

tools “rectangle” buatlah kotak berwarna hijau. Kemudian gunakan tools “resize” dan tools

“reshape” untuk mengubah kotak sesuai bentuk yang diinginkan, yaitu dengan menarik sisi-

sisinya. Umpamakan kotak hijau sebagai padang rumput hijau.



2) Objek Kedua, buat lingkaran.

3) Dengan cara yang sama, gunakan tools “resize” dan “reshape” untuk  membentuk lingkaran

menjadi sebuah bentuk awan.

4) Setelah mendapatkan bentuk awannya, copy objek awan tersebut dengan cara klik kanan →

copy object.



5) Kemudian paste hasil copy dengan cara klik kanan → paste object.

b. Membuat Matahari

1) Buatlah objek lingkaran sebagai pusat rotasinya menggunakan tools “ellipse”. Kemudian

buatlah objek yang menyerupai baling-baling yang nantinya menjadi objek rotasinya.

Gunakan tools “rectangle” lalu putar (rotasi) menggunakan tools “rotate or skew”.

Lalu jadilah bentuk matahari sepert ini :



2) Selanjutnya seleksi seluruh objek matahari tadi, lalu klik kanan pilih → Grouping → Group

As Shape.

3) Selanjutnya seleksi hasil grouping-nya. Pada area timeline pada objek matahari, klik kanan

pilih move.

lalu arahkan ke frame 25 atau sesukanya.



4) Sekarang buat efek putarnya, klik 2 kali pada frame 25. Pada kotak move setting klik kotak“

X angle” lalu pilih “rotate CW by”.

5) Langkah terakhir beri efek awannya. Pada timeline objek awan, klik kanan lalu pilih move,

drag ke frame 25 atau bisa atur sesukanya. Kemudian drag objek awan tersebut (pada area

kerja) kearah kiri (ke arah matahari). Lakukan langkah tersebut pada objek awan yang

kedua.

Lihat hasilnya dengan cara klik tombol “play movie”



Simpan dengan nama matahari.swi

2. Membuat Button

a. Tetap bekerja di file latihan matahari.swi

b. Agar animasi tidak langsung dijalankan, sebaiknya animasi dihentikan dahulu pada

frame ke-1, dengan cara klik kanan pada frame ke-1 pilih menu Movie Control →

stop().

c. Dengan menggunakan tools Ellipse buatlah sebuah lingkaran dan beri fill Radial gradient

pada properties lingkaran tersebut untuk memperindahnya h i n g g a  m e n j a d i

sebagai berikut.

d. Konversi lingkaran tersebut menjadi sebuah tombol dengan cara klik kanan pada pada

lingkaran tersebut, pilih menu Convert → Convert to Button atau pilih menu Modify

→ Convert → Convert to Button. Berikan nama button ini sebagai “Mulai” melalui

panel properties.

e. Untuk menambahkan efek yang lebih dinamis (roll over) dapat ditambahkan efek pada

Over State dengan menambahkan objek gambar Button dengan warna yang berbeda.

Berikut ini adalah kondisi awal ketika button “Play” belum ditambahkan Over State.

f. Memberikan Over State dengan cara klik kanan pada Button pilih menu Has Over State.



g. Klik Shape, dan ubah warna dari shape tersebut menjadi seperti berikut:

h. Dengan cara yang sama buatlah tombol yang kedua sebagai berikut dengan nama “Stop”.

Sertakan pula efek roll over.

Mengontrol Movie Menggunakan Button

Memulai Movie

a. Pada button Mulai, klik kanan dan pilih menu Script Æ Events Æ Button Æ on(release).

b. Tambahkan script untuk mulai menjalankan movie dengan cara pilih menu Add Scripts Æ

Movie Control Æ gotoAndPlay Æ gotoAndPlay(FRAME) hingga tampilan Script Panel

menjadi sebagai berikut:

c. Untuk menambah background suara, bisa ditambahkan script untuk memutar lagu

“romance.mp3”, sehinga Script Panel menjadi sebagai berikut:

d. Untuk melihat hasilnya, jalankan movie tersebut.

Menghentikan Movie

a. Pada button Stop, klik kanan dan pilih menu Script Æ Events Æ Button Æ on(release).

b. Tambahkan script untuk menghentikan movie dan menuju ke frame 1 agar mulai ke state

awal, dengan cara pilih menu Add Scripts Æ Movie Control Æ gotoAndPlay Æ

gotoAndPlay(FRAME). Untuk menghentikan background musik sertakan pula script

untuk menghentikan sound “romance.mp3”, hingga tampilan Script Panel menjadi sebagai

berikut:



c. Untuk melihat hasilnya, jalankan movie tersebut.

3. Menambahkan Efek Suara

Berikut ini adalah tahapan dalam memberikan efek suara pada posisi frame ke-1.

a. Klik kanan Frame ke-1 pada Panel Scene dan pilih menu Sound → playSound()



b. Pada Action Panel terlihat highlight berwarna merah yang berarti penulisan script tidak

lengkap karena tidak ada file yang dijalankan.

c. Pilih tombol Import , dan pilih file suara yang akan dimasukkan dalam hal ini file

“romance.mp3”. Selanjutnya pilih (klik) file “romance.mp3” tersebut, sehingga tampilan

Panel Script menjadi seperti berikut.

d. Pilih tab Layout Panel dan jalankan movie. Efek suara “romance.mp3” akan dijalankan pada

frame ke-1.



Catatan:

 Untuk mengubah properties dari file suara tersebut dapat dilakukan dengan cara memilih

Properties pada Panel Script. Berikut adalah properties file suara.

 Untuk mengubah Efek Suara (Sound Effects) dapat dilakukan dengan cara memilih Sound

Effect pada Panel Script . Berikut adalah beberapa efek sound yang dimungkinkan.

4. Memberhentikan Efek Suara

Berikut ini adalah tahapan dalam memberhentikan efek suara pada posisi frame 25.

a. Klik kanan Frame 25 pada Panel Scene dan pilih menu Sound → stopSound().

b. Pilih file suara yang akan diberhentikan (dalam hal ini romance.mp3), sehingga tampilan

panel script menjadi seperti berikut:



c. Pilih tab Layout Panel dan jalankan movie. Efek suara “romance.mp3” akan dijalankan pada

frame ke-1 dan diberhentikan pada frame ke-25.

5. Memberikan Efek Suara pada Button

a. Tetap bekerja pada file matahari.swi

b. Melalui Outline Panel, klik pada button Mulai, bukan pada masing-masing state karena Swish

akan mengabaikannya. Kemudian Klik Kanan dan pilih menu Script → Events → Button

→ on (Rollover), hingga muncul panel Script sebagai berikut:

c. Tambahkan  Efek Suara dengan cara pilih menu Add Script → Sound → PlaySound(),

dan pilih suara yang diinginkan. Jika belum ada dapat diimport dahulu hingga panel script

menjadi seperti berikut:



d. Untuk menambahkan efek pada even On Press pada mouse, dapat dilakukan dengan cara

pilih menu Add Script → Events → Button → on (Press). Kemudian dengan cara

yang sama seperti di atas, berikan efek suara lainnya, sehingga tampilan panel script menjadi

sebagai berikut:

e. Dengan menggunakan prosedur yang sama, berikan pula efek suara pada button Stop.

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 6 & 7
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : Macromedia Flash
Kode : E L A Judul : Animasi Sederhana Pada Flash

A. LEARNING OUTCOMES PRAKTIKUM
Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu :

1. Mahasiswa dapat membuat media pembelajaran berbasis animasi, video dan audio

(multimedia) secara interaktif.

B. Alat dan Bahan

1. Personal Komputer

2. Aplikasi Macromedia Flash   yang telah terinstal

3. Jobsheet

C. Teori Singkat

Program ini berbasis vektor grafis, jadi aksesnya lebih cepat dan terlihat halus pada skala

resolusi layar berapapun. Program ini juga dapat diisi dengan bitmap yang di-impor dari program

lain. Salah satu keunggulannya adalah ukurannya yang begitu kecil namun dapat menampilkan

animasi web yang mengagumkan. Flash juga mempunyai kemampuan untuk membuat animasi

secara streaming, yaitu dapat menampilkan animasi langsung meskipun proses download dan

loading belum selesai seluruhnya. Selain itu, dengan Flash juga dapat dibuat movie kartun dan

aplikasi web interaktif yang memungkinkan pengguna dapat berinteraksi langsung dengan

aplikasi yang dibuat. Movie Flash juga bisa memasukkan unsur interaktif dalam movie-nya

dengan Action Script (bahasa pemrograman di Flash) sehingga user bisa berinteraksi dengan

movie melalui keyboard atau mouse untuk berpindah ke bagian-bagian yang berbeda dari sebuah

movie, memindahkan objek-objek, memasukkan informasi melalui form, dan operasi-operasi

lainnya.

Kelebihan lain yang dimiliki program Macromedia Flash adalah mampu membuat

tombol interaktif dengan sebuah movie atau objek yang lain. Macromedia Flash mampu

membuat perubahan transparansi warna dalam movie. Macromedia Flash mampu membuat

perubahan animasi dari satu bentuk ke bentuk lain dan mampu membuat gerakan animasi dengan

mengikuti alur yang telah ditetapkan. Dengan Adobe Flash, file dapat dikonversi dan

dipublikasikan (publish) ke dalam file aplikasi (exe).



D. Langkah Kerja Pratikum

1. Memahami User Interface Macromedia Flash   CS.5

Ini adalah interface dari macromedia Macromedia Flash   .

Gambar 1. Interface Macromedia Flash (Caption)

Gambar 2. Lingkungan kerja Macromedia Flash (Caption)

Keterangan Lingkungan Kerja Macromedia Flash    :

 Toolbox, kumpulan tool atau peralatan yang mempunyai fungsi-fungsi tersendiri untuk

berbagai keperluan seperti desain, editing, dan pengaturan gambar atau objek.

Toolsbox

Stage

Action

Layer

Timelin
e

Color/ swatches
Propertis

Library



 Title Bar, merupakan nama file atau judul program yang sedang aktif atau sedang

digunakan.

 Action Script, actionScript adalah bahasa pemprograman di flash. Macromedia Flash

mendukung semua versi ActionScript 2.0. ActionScript digunakan untuk mengontrol objek,

navigasi, animasi, dll. Untuk membuat program yang dibuat lebih interaktif.

 Timeline Panel, atau garis waktu mempunyai fungsi untuk membantu penempatan objek

pada fungsi waktu.

 Stage, halaman kerja yang digunakan untuk menempatkan berbagai macam objek flash

yang akan ditampilkan.

 Color Mixer Panel, panel yang berfungsi untuk pengaturan warna dari gambar atau objek.

 Transform

 Library Panel, panel yang menyimpan objek-objek seperti movie clip, graphic, button,

sound, video, dll, yang digunakan dalam pembuatan aplikasi.

 Layer, dapat dianalogikan sebagai kanvas suatu lukisan. Jumlah layer bisa lebih dari satu,

dalam kata lain berlapis-lapis. Layer yang berada paling atas adalah kanvas yang terdepan.

Mengenal Toolbox dan Panel

 Toolbox

Fasilitas Toolbox seperti telah dijelaskan sekilas diawal adalah sekumpulan tool atau

alat yang mempunyai fungsi-fungsi tersendiri untuk keperluan desaindsb, berikut ini

penjelasan setiap tool yang ada di Toolbox.

Gambar 3. Toolbox (Caption)



Tabel 1. Keterangan toolbox

No Gambar Keterangan

1 Arrow Tool (V) atau disebut juga Selection Tool

berfungsi untuk memilih atau menyeleksi suatu objek.

2 Subselection Tool (A), berfungsi menyeleksi bagian

objek lebih detail dari pada Selection Tool.

3 Free Transform Tool (Q), berfungsi untuk

menstransformasi objek yang terseleksi.

4 Gradient Transform Tool (F), berfungsi untuk

mentransformasi warna dari fiil objek yang terseleksi.

5 Lasso Tool (S), digunakan untuk melakukan seleksi

dengan mengambar sebuah garis seleksi.

6 Pen Tool (P), digunakan untuk mengambar garis

dengan bantuan titik-titik bantu.

7 Add Anchor Point Tool (=), berfungsi untuk

menambah Anchor Point dari garis, kurva atau

gambar.

8 Delete Anchor Point Tool (-), berfungsi untuk

menghapus Anchor Point dari garis, kurva, atau

gambar.

9 Convert Anchor Tool (C), berfungsi untuk

mengkonfersi garis, kurva atau gambar.

10 Text Tool (T), digunakan untuk membuat objek text.

11 Line Tool (N), digunakan untuk mengambar atau

membuat garis.

12 Rectangle Tool (R), digunakan untuk mengambar

bentk persegi panjang atau bujur sangkar.

13 Oval Tool (O), digunakan untuk membuat bentuk

bulat atau oval.

14 Poly Star Tool, digunakan untuk menggambar bentuk

dengan jumlah segi yang diinginkan.



15 Pencil Tool (V), digunakan untuk membuat garis.

16 Brush Tool (B), digunakan untuk mengambar bentuk

garis-garis dan bentuk-bentuk bebas.

17 Ink Bottle (S), digunakan untuk mengubah warna

garis, lebar garis, dan style garis, atau garis luar

sebuah bentuk.

18 Paintbucket Tool (K), digunakan untuk mengisi area-

area kosong atau digunakan untuk mengubah warna

area sebuah objek yang telah diwarnai, paint bucket

dapat digunakan untuk mewarnai warna solid,

pengisian warna gradiasi dan pengisian bitmap.

19 Eyedropper Tool (I), digunakan untuk mengambil

sampel sebuah warna dari gambar atau objek.

20 Eraser Tool (E), digubakan untuk menghapus objek.

21 Hand Tool (H), digunakan untuk menggeser tampilan

stage tanpa mengubah pembesaran.

22 Zoom Tool (M,Z), digunakan untuk memperbesar

atau memperkecil tampilan stage.

23 Stroke Color digunakan untuk memilih atau memberi

warna pada suatu garis.

24 Fiil Color digunakan untuk memilih atau memberi

warna pada suatu objek.

25 Black and White digunakan hanya untuk memilih

warna hitam dan putih saja.

 Macromedia Flash   Player

Flash Player digunakan sebagai player untuk menjalankan file-file yang

berekstension . swf (shock wave flash). Untuk mengeksekusi file fla. Ke swf , silahkan tekan

ctrl + enter.



Gambar 4. Flash player (swf) (Caption)

 Cara Menyimpan File

Klik File -> klik save as -> Ketik nama filenya -> Pilih atau buat folder baru untuk

menyimpan file -> Klik save.

Gambar 5. Menyimpan file (Caption)



2. Membuat Animasi Sederhana

a. Dasar Animasi

Dalam pembutan animasi selalu berhubungan dengan frame. Frame adalah suatu

bagian dari layer yang terdapat dalam panel timeline yang digunakan untuk mengatur

pembuatan animasi.

Gambar. 6. Bagian Panel Timeline

Suatu animasi dapat berjalan oleh adanya perpindahan dari frame ke frame.

Semakin panjang frame yang dibutuhkan maka semakin lama animasi itu berjalan.

Suatu animasi bisa terdiri dari beberapa layer. Suatu layer dapat diikuti layer guide

dan layer mask. Layer guide berfungsi untuk memberikan panduan pada layer yang

diguide. Layer mask berfungsi untuk menyembunyikan serta menampilkan bagian lain

pada layer dimasking. Berikut ini dasar-dasar dari animasi.

1) Motion Tween

Motion Tween adalah animasi yang digunakan untuk menggerakkan objek

yang sudah dikonversi ke dalam bentuk simbol berdasarkan batas suatu keyframe

tertentu. Simbol-simbol dalam flash yaitu movie clip, button dan graphic.

Cara pembuatan animasi motion tween adalah :

 Tentukan frame awal dari animasi

 Buat objek animasi

 Konversi objek ke dalam symbol yang diinginkan

 Tentukan frame akhir dari animasi

 Sisipkan create motion tween diantara frame awal dan frame akhir sehingga

muncul garis panah

 Pada frame akhir tentukan letak posisi objek -> Eksekusi animasi dengan test

movie.



Gambar. 7 Bentuk Layer pada Tehnik Motion Tween

2) Shape Tween

Shape Tween adalah animasi yang digunakan untuk mengubah satu bentuk ke

bentuk yang lain. Objek harus berupa objek normal (objek ter-break a part).

Cara pembuatan animasi shape tween

Sama seperti pada motion tween, perbedaannya objek tidak dalam bentuk simbol.

Animasi ini posisi objek tidak berubah, hanya mengalami perubahan bentuk.

Gambar. 8 Bentuk Layer pada Tehnik Shape Twee

3) Teknik Guide

Teknik guide adalah teknik menggerakkan animasi sesuai guide yang telah

dibuat pada layer guide. Guide yang dibuat berupa garis yang mempunyai arah dan

lintasan tertentu

Frame Akhir

Objek

Twen ShapeFrame Awal

Frame Awal

Twen Shape
Frame Akhir

Objek tidak terkonfersi dalam simbol



Gambar. 9 Bentuk Layer Pada Teknik Guid

Cara membuat Guide adalah sebagai berikut :

 Buka lembar kerja Macromedia Flash   CS.5

 Buatlah sebuah objek lingkaran dalam stage pada layer 1 dan frame 1

Membuat Motion Guide 1

Layer yang di guideLayer guide

Garis guideObjek animasi



 Ubah lingkaran yang telah dibuat menjadi bentuk movie clip. Caranya klik kanan pada

objek lingkaran→convert to symbol→isikan Name dengan lingkaran, Type : Movie clip,

Registration berada di tengah→OK, maka akan menjadi seperti berikut;

Membuat Motion Guide 2

Terdapat seleksi persegi disekeliling lingkaran.

 Klik kanan pada layer 1, lalu pilih Add Classic Motion Guide.



Membuat Motion Guide 3

 Lalu akan muncul Layer Guide.

Membuat Motion Guide 4

 Pada Layer Guide buatlah lintasan untuk pergerakan dari objek lingkaran dengan

menggunakan Pencil Tool.



Membuat Motion Guide 5

 Tempatkan lingkaran tepat diujung garis lintasan yang telah dibuat. Registration point

object (Titik tengah yang tedapat pada lingkaran) wajib tepat di titik paling ujung garis.



Membuat Motion Guide 6

Membuat Motion Guide 7



 Blok frame 10 pada masing-masing layer. Lalu klik kanan→Insert Frame

Membuat Motion Guide 8

 Klik kanan pada frame 10 Layer 1→pilih Insert Key Frame

Membuat Motion Guide 9

 Pada layer 1 frame 10 tersebut pindahkan objek lingkaran ke ujung garis lintasan yang

lain dengan posisi Registration point object tepat pada ujung garis .



Membuat Motion Guide 10

 Klik kanan pada frame 1 layer 1→pilih Create Classic Tween



Membuat Motion Guide 11

 Lalu time line akan menjadi seperti berikut.

Membuat Motion Guide 12



 Lalu untuk mengujinya tekan Ctrl+Enter

Membuat Motion Guide 13

4) Teknik Masking

Teknik masking digunakan untuk menyembunyikan isi layer lain tetapi akan

ditampilkan saat movie dijalankan. Animasi masking mempunyai dua metode dasar,

yang pertama adalah area masking yang bergerak sedang objek yang dimask diam,

yang kedua adalah area masking yang diam sedang objek yang dimask bergerak.

Kedua teknik tersebut akan menampilkan animasi yang berbeda.

Gambar.10 Bentuk Layer Pada Teknik Masking

Membuat Animasi Huruf Dengan Masking

 Siapkan tiga buah layer dengan cara menekan icon New Layer yang tersedia

dibawah Timeline. Perhatikan gambar dibawah !

Layer masking



 Lalu layer akan bertambah seperti berikut :

Membuat Animasi Huruf Dengan Masking 2

 Ubah nama Layer 1 dengan nama yang diinginkan. Disini silahkan dengan ganti

dengan nama Objek1 dengan cara klik dua kali pada Layer 1.

Membuat Animasi Huruf Dengan Masking 3

Membuat Animasi Huruf
Dengan Masking 1



 Klik frame 1 pada layer Objek1 dan buatlah sebuah teks pada Stage. Buatlah teks

bertuliskan “Maskingku” dengan warna bebas.

Membuat Animasi Huruf Dengan Masking 4

 Sekarang ubah Layer 2 dengan nama Objek Copy dengan cara seperti mengubah

nama layer 1. Lalu Copy-kan teks “Maskingku” dari layer Objek1. Posisi harus sama

persis dengan cara klik kanan→Paste In Place di stage frame 1 Layer Objek Copy.



Membuat Animasi Huruf Dengan Masking 5

 Seolah tidak ada perubahan, akan tetapi apabila teks tersebut digeser maka akan

terlihat teks tersebut sudah ter-Copy.

 Ubahlah warna teks”Maskingku” pada layer Objek Copy cengan warna yang berbeda

dengan teks “Makingku” di Layer Objek1.



Membuat Animasi Huruf Dengan Masking 6

 Pembedaan warna tersebut akan berpengaruh ketika animasi berjalan. Warna kilatan yang

akan muncul, sesuai dengan warna teks pada Layer Objek Copy.

 Ubah nama Layer 3 dengan nama Animasi. Lalu pada frame 1, buatlah objek dengan

warna bebas serta posisi seperti berikut :



Membuat Animasi Huruf Dengan Masking 7

 Lalu, untuk menggerakkan animasi, tambahkan frame pada setiap layer dengan cara blok

frame 10 pada masing masing layer→klik kanan→Insert Frame. Maka akan muncul

seperti berikut :

Membuat Animasi Huruf Dengan Masking 8



 Blok frame 10 pada layer animasi, Lalu klik kanan→insert key frame.

Membuat Animasi Huruf Dengan Masking 9

 Ubah posisi objek animasi ke tempat yang berbeda

Membuat Animasi Huruf Dengan Masking 10

 Agar animasi dapat berjalan dengan halus, maka dibutuhkan tweening. Caranya klik

frame 1 layer Animasi→klik kanan→Create Classic Tween hingga tampilan frame

menjadi seperti berikut :

Membuat Animasi Huruf Dengan Masking 11



 Langkah terakhir klik kanan pada layer Animasi→mask. Maka tampilan akan seolah –

olah hilang dan kembali seperti semula. Akan tetapi hal tersebut menandakan masking

telah berhasil.

 Lalu untuk melihat hasilnya, silahkan tekan tombol Ctrl+Enter maka akan jadi seperti

berikut ;

Membuat Animasi Huruf Dengan Masking 12

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 9 & 10
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : Macromedia Flash
Kode : E L A Judul : Masking Animation

A. LEARNING OUTCOMES PRAKTIKUM

Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu :

1. Mahasiswa diharapkan mampu menguasai teknik masking lebih mendalam

B. Alat dan Bahan

1. Personal Computer (PC)

2. Aplikasi Macromedia Flash   yang telah terinstal

3. Petunjuk pratikum (job set)

C. Teori Singkat

Teknik animasi masking merupakan salah satu teknik dalam pengolahan data dalam flash,

sehingga dengan teknik ini kita dapat menyembunyikan suatu objek dibalik objek yang lain.

Sedangkan proses “penampakan” objek tersebut dilakukan dengan memanfaatkan suatu layer

tambahan yang berfungsi sebagai “masking” bagi layer yang disembunyikan.

Implementasi Masking

Teknik masking ini dapat diimpelementasikan dalam berbagai terapan animasi, seperti

untuk kebutuhan :

1. banner, iklan, atau informasi lainnya yang diharapkan mampu untuk menarik perhatian

pembacanya.

2. Penerapan metoda scanning, seperti pada materi ajar Biologi, Kimia,  Fisika dengan proses

gerhana dan banyak contoh lainnya.

3. Efek sinar x untuk anatomi tubuh manusia

4. Banyak kebutuhannya lainnya yang membutuhkan implementasi metoda animasi masking ini.

Konsep masking boleh digunakan bagi menyembunyikan paparan tertentu buat seketika

bagi menghasilkan kesan khas seperti suluhan cahaya, kesan X-Ray, kesan kanta pembesar dan

sebagainya.

Secara asasnya, anda memerlukan dua bahagian utama untuk membuat teknik masking ini yaitu:

a. objek yang ingin dilukis di dalam layer mask



b. objek yang ingin dipaparkan menerusi objek di layer mask

D.  Langkah Kerja

1.   Buka aplikasi Macromedia Flash MX 2004

2. Pilih Create New pada Flash Document

3. Atur size document menjadi 500 x 300 (H x W) pada panel properties



4. Importkan sebuah gambar ke layer 1 dengan menenkan Ctrl + R, lalu atur ukuran gambar

sesuai dengan ukuran stage pada panel properties, yaitu  :

H : 500 X : 0

W : 300 Y : 0

5. Tambahkan layer baru di atas layer 1 dan beri nama layer 2. Importkan gambar berbeda ke

layer 2 dan atur ukuran gambar sesuai dengan stage.

Jika berhasil, maka gambar pada layer 1 tadi tidak akan terlihat. Hal ini terjadi karena gambar

pada layer 2 menghimpit gambar pada layer 1.



6. Pada layer 1, klik kanan di frame 49 dan pilih pop up menu Insert Keyframe, pada layer 2,

klik kanan pula di frame 49 dan pilih pop up menu Inser Keyframe.

7. Tambahkan layer baru di atas layer 2, dan beri nama layer 3. Pada layer klik frame 1,

kemudian buat sebuah persegi dengan menggunakan Rectangle Tool, kemudian sesuaikan

dengan aturan sebagai berikut (pada panel properties) :

W : 250 X : -250

H : 300 Y : 0

8. Pada layer 3, klik kanan pada frame 24 dan pilih pop up menu Insert Keyframe. Dan atur

dengan ketentuan :

W : 250 X : 0

H : 300 Y : 0



9. Pada layer 3, klik kanan pada frame 25, dan pilih pop up menu Insert Keyframe. Pada frame

49, klik kanan lagi dan pilih pop up menu Insert Keyframe. Atur dengan ketentuan sebagai

berikut :

W : 250 X : -250

H : 300 Y : 0

10. Pada layer 3, klik kanan frame 1, frame 24, frame 25 dan frame 49 kemudian pilih pop up

menu Create Motion Tween.



11. Tambahkan layer baru di atas layer 3 dan beri nama layer 4. Importkan kembali gambar pada

layer 4 (gambar yang sama dengan layer 2) dan atur ukuran gambar :

W : 500 X : 0

H : 300 Y : 0

12. Pada layer 4, klik kanan pada frame 49 dan pilih pop up menu Insert Keyframe.

13. Tambahkan layer baru di atas layer 4 dan beri nama layer 5. Pada frame 1, buat sebuah

persegi dengan menggunakan Rectangle Tool dan atur dengan ketentuan :

W : 250 X : 500

H : 300 Y : 0

14. Pada layer 5, klik kanan pada frame 24 dan pilih pop up menu Insert Keyframe, lalu atur

dengan ketentuan :

W : 250 X : 250

H : 300 Y : 0



15. Pada layer 5, klik kanan frame 25 dan pilih pop up menu Insert Keyframe.

16. Pada layer 5, klik kanan frame 49 dan pilih pop up menu Insert Keyframe, lalu atur dengan

ketentuan sebagai berikut :

W : 250 X : 500

H : 300 Y : 0

17. Pada layer 5, klik kanan frame 1, frame 24, frame 25 dan frame 49 kemudian pilih pop up

menu Create Motion Tween.



18. Klik kanan layer 3 dan pilih Mask, lakukan juga pada layer 5.

19. Jalankan animasi dengan menekan Enter.

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 11 & 12
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 2 x 50 Topik : Macromedia Flash
Kode : E L A Judul : Membuat Banner

A. LEARNING OUTCOMES PRAKTIKUM

Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu :

1. mahasiswa diharapkan mampu menguasai teknik animasi penggabungan banner

menggunakan macromedia flash

B. Alat dan Bahan

1. Personal Computer (PC)

2. Aplikasi Macromedia Flash   yang telah terinstal

3. Petunjuk pratikum (job set)

C. Teori Singkat

Pengertian Banner adalah suatu alat promosi visual maupun teks atau kombinasi visual

teks yang dapat dilihat oleh masyarakat umumnya , serta komunitas Internet pada khususnya.

Agar blog kita tampil dinamis dan lebih atraktif, salah satu caranya adalah dengan memajang

banner animasi.karena dengan banner animasi, mata dari pengunjung akan langsung tertuju

kepada banner tersebut, terutama apabila anda seorang pebisnis, banner animasi akan lebih

efektif untuk iklan yang kita pasang di banding dengan banner biasa.

Cara membuat banner animasi sangatlah mudah, mau yang gratisan ada, mau yang bayar

juga ada.Tapi tentunya ada kelebihan dan kekurangannya. Fungsi dari banner atau link banner

mungkin ini sebuah ICON dari blog kita dan dapat terlihat dari banner yang dengan berjalannya

waktu sekarang banner di gunakan untuk media iklan mula idari ukuran besar atau biasannya

terletak di atas dan bawah dari blog atau web kita, kalau ukuran sedang cocok sekali untuk media

iklan dan ukuran kecil yang biasannya di pakai untuk bertukar ling seperti punnya saya.tapi

fungsi sebenarnnya adalah identitas dari web atau blog kita atau pun menjadi unjung tombak dari

kita berbisnis online atau beriklan yang membuat menarik orang untuk mengeklik link tautan dari

banner kita dan usahakan banner kita berbeda dari yang lain orisinil buatan sendiri dan bukan

plagiat.



D. Langkah Kerja

Praktek 1

1. Jalankan program aplikasi macromedia flash, kemudian open new flash document. Atur

ukuran stage dengan membuka propertiesnya, kemudian ubah ukuran dimension 640 x 480

pixel dan tetapkan nilai frame rate menjadi 12 fps.

2. Impor sebuah gambar ke stage dengan mengklik File > Import > Import to Stage atau cukup

dengan menggunakan shortkey CTR + R. Kemudian pilih file gambar yang akan diimpor ke

stage dengan memilih gambar tersebut dan klik open. Sesuaikan ukuran file gambar sesuai

dengan ukuran dari stage yaitu 640 x 150 pixel pada properties.



3. Kemudian buatlah layer baru dan imporkan juga sebuah gambar dengan ukuran 640 x 150

pixel pada posisi  x : -640 dan y : 0 pada properties .

4. Insert keyframe pada frame ke 20 untuk layer1 dengan cara mengklik kanan pada frame 20

kemudian klik” insert keyframe”. Kemudian ubah posisi gambar menjadi x : 640 dan y : 0.



5. Lakukan hal yang sama pada layer 2 yaitu menginsertkan keyframe pada frame ke 20 dab

atur posisi gambar menjadi x : 0 dan y : 0.

6. Buatlah keyframe pada frame ke 21untuk layer 1 dan layer 2  dan atur posisi gambar pada

layer 1 menjadi x : -640 dan y : 0. Sedangkan untuk pada gambar untuk layer 2 tidak

dilakukan perubahan posisi gambar.



7. Buatlah kembali keyframe pada frame ke 40 untuk layer 1 dan layer 2  dan atur posisi gambar

pada layer 1 menjadi x : 0 dan y : 0, serta untuk gambar pada layer 2 dengan posisi x :  640

dan y : 0.

8. Buatlah sebuah persegi panjang dengan ukuran 100 x 150 pixel pada posisi x : 0 dan y : 0.

Dan tiga buah lingkaran yang berukuran sama dengan diameter 75 pixel .



9. Atur posisi ketiga lingkaran tersebut pada posisi seperti gambar di bawah ini dan tekan

tombol delete dan lihat hasilnya seperti gambar di sebelah kanan bawah.

10. Copy-kan objek tersebut dan putar dengan menggunakan flip horizontal pada modify

>transform > Flip Horizontal



11. Kemudian kita akan membutat sebuah animasi tulisan pada banner. Buatlah layer baru

dengan nama teks , ketikan tulisan “Nusantara Indonesia” dengan warna yang sesuai dengan

keinginan, misalnya warna biru.

12. Konversikan tulisan tersebut menjadi graphic dengan cara klik modify > convert to symbol

atau dengan menekan tobol F8. Pilih graphic dan kita dapat mengubah nama graphic pada

kolom name dan klik OK.



13. Gantilah “color graphic “ dari none menjadi “Alpha”. Kemudian buatlah keyframe pada

frame ke 10 , 20, 30 dan 40 dan ubah nilai Alpha Ammount pada keyframe 10 dan 30

menjadi 50 % serta pada keyframe ke 20 menjadi 10%. Sedangkan pada keyframe ke 1 dan

40 nilainya tetap yaitu default atau 100%.

14. Berilah animasi efek “motion tween” untuk layer tersebut.

15. Kemudian kita akan membuat sebuah gambar/logo yang bergerak dari kiri ke kanan yang

ukurannya semkin mengecil sehingga kelihatan menghilang. Caranya yaitu imporkanlah

sebuah gambar atau logo dengan ukuran 100 x 75 pixel  pada layer baru yang diberi nama

“logo” yang berada di bawah layer 3. Atur posisi gambar tesebut berada di kanan stage.



16. Kemudian buatlah keyframe pada frame ke 40 dan ubah ukuran gambar atau logo tersebut
menjadi 1 x 1 pixel. Dan berilah animasi “motion tween” pada layer tersebut.



17. Dengan demikian telah selesailah pembuatan sebuah contoh banner sederhana. Untuk melihat
hasil animasinya klik kanan CTRL + Enter atau kita dapa mempublish file tersebut dalam
bentuk File bertipe .swf, .exe, atau yang lainnya.

Praktek 2

1. Buka kembali banner yang telah dibuat sebelumnya

2.  Tambahkan Scene menjadi 4 buah, melalui menu Windows → Design   Panel → Scene



3. Klik tanda “+” sehingga scene 3 bertambah, klik sampai scene 4 bertambah.



4. Importkan ke Library banner.swf mel;alui File → Import →Import to Library

5. Pilih scene 3, lalu drag banner.swf yang ad di library ke area kerja.

Atur posisinya, sehingga terlihar seperti gambar di bawah ini :

6. Lakukan juga langkah 5 untuk scene 4

7. Buat button sebanyak 4 buah pada scene 2. Kreasikan bentuk button sesuai keinginan



8. Setelah button pada scene 2 selesai di buat, pilih scene 3, lalu drag button 1, button 2, button
3 dan button 4 ke scene 3. Atur posisi masing-masing button (sama seperti scene 2)

9. Lakukan hal yang sama pada scene 4
10. Kembali ke scene 2, seleksi 1 buah button, lalu pilih F8. pilih Button dan klik OK. Lakukan

hal yang sama untuk 3 buah button lainnya.

11. Lalu, buat animasi untuk masing-masing button. Caranya adalah : double klik pada button

Home, sehingga area kerja menjadi seperti di bawah ini. Insert keyframe pada Over, Down

dan Hit.



Plih pada Over, lalu buat animasi apa yang akan ditampilkan

12. Lalu kembali ke scene 2, dan lakukan langkah 12 tadi ku masing-masing button yang belum

diberi animasi.

13. Setelah semua button di beri animasi, maka tugas selanjutnya adalah memberikan kode aksi

untuk masing-masing button.

Button Home : on (release) {gotoAndStop("Scene 1", 10);

}

Button Undangan : on (release) {gotoAndStop("Scene 2", 1);

}

Button Waktu dan Tempat : on (release) {gotoAndStop("Scene 3", 1);

}

Button Penutup : on (release) {gotoAndStop("Scene 4", 1);

}

Isikan kode ini untuk masing-masing button di masing-masing scene.

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 13 & 14
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : Cool Edit Pro
Kode : E L A Judul : Membuat Media Audio Sederhana

A. LEARNING OUTCOMES PRAKTIKUM
Setelah mengikuti perkuliahan ini diharapkan mahasiswa mampu :

1. Mahasiswa dapat melakukan kegiatan merekam suara dengan menggunakan computer/laptop

dengan software aplikasi sound recorder dan software aplikasi lain.

B. Alat dan Bahan

1. Personal Computer (PC)

2. Aplikasi Cool Edit Pro

3. Petunjuk pratikum (job set)

C. Teori Singkat

Pembuatan media audio dapat dikatakan identik dengan merekam suara. Selanjutnya,

peserta akan mempraktekkan bagaimana merekam suara  dengan komputer  menggunakan

software aplikasi.  Proses rekaman seperti ini disebut sebagai perekaman digital (digital

recording)

Untuk melakukan perekaman dengan komputer ini, yang perlu dipersiapkan adalah:

1. Komputer,

a. Ter-install dengan sound card dapat bekerja dengan baik.

Sebuah sound card standar minimal mempunyai 3 port, yaitu port untuk speaker,

port mikrofon, dan port line in.

b. Ter-install software aplikasi  perekam suara seperti sound recorder bawaan yang

merupakan windows atau software lain misalnya Cool Edit Pro 2.0.

1) Mikrofon, beserta kabel sebagai penghubung dengan jack sesuai port pada soundcard.

2) Speaker, terhubung dengan port output soundcard.

D. Merekam Suara dengan Sound Recorder

Sound Recorder adalah salah satu program aplikasi bawaan dari Windows yang dapat

digunakan untuk merekam suara. Program aplikasi ini biasanya sudah ada ketika kita menginstall



windows, mulai dari windows 3.X sampai dengan Windows XP.

Langkah-langkah merekam menggunakan sound recording:

1. Mengatur Koneksi

 Hubungkan jack mikrofon dengan port mikrofon pada soundcard

 Hubungkan jack speaker dengan port speaker pada soundcard

2. Mengatur Kanal Masukan pada Recording Control

Pilih kanal dengan memberi cek pada kanal microphone.

Gambar 3.1 Recording Control

3. Membuka Program Sound Recorder:

a. Pada Windows XP, klik Start > All Programs > Accessories > Entertainment > Sound

Recorder.

b. Pada Windows 98 (Win 98) atau Win2000, klik Start > Programs > Accessories >

Entertainment > Sound Recorder.

c. Pada Win95 atau WinNT 4.0, klik Start > Programs > Accessories > Multimedia >

Sound Recorder.



Gambar 3.2 Program Aplikasi Sound Recorder

4. Mengatur Format File Rekaman

a. Klik File>Properties, muncul kotak dialog seperti gambar 3.3.

Gambar 3.3 Kotak dialog Properties for Sound

b. Klik pull-down menu pada kotak pilihan Choose from:, kemudian tekan tombol Convert

Now….Akan muncul kotak dialog seperti berikut:



Gambar 3.4 Kotak dialog Sound Selection

c. Selanjutnya pada kotak sound selection, dilakukan pengatur format file beserta atributnya,

yang meliputi frekuensi sampling, bit rate, dan channel.

d. Klik tombol Save As…, untuk menyimpan pengaturan.

e. Tekan OK

5. Merekam Suara:

a. Klik File > New

b. Klik tombol Record, untuk mulai merekam

c. Klik tombol Stop, untuk menghentikan perekaman.

d. Klik File > Save atau Save As, untuk menyimpan file hasil rekaman,

6. Mendengarkan Hasil Rekaman:

a. Klik File > Open

b. Klik file audio (.wav), lalu klik Open

c. Klik tombol Play, untuk mendengarkan

d. Klik tombol Stop, untuk menghentikan.

Langkah 3

Langkah 4



E. Merekam Suara dengan Software Aplikasi Lain

Banyak sekali software aplikasi pengolah audio, karena ada banyak software lain

diantaranya Sonic Foundry Vegas, SoundForce, Nuendo, Cool Edit Pro 2.0 dan lain-lain. Pada

prinsipnya hampir semua software tersebut mempunyai sistem kerja yang hampir sama. Nah,

pada saat ini peserta pelatihan akan mempelajari software Cool Edit Pro 2.0. Akan tetapi sebagai

catatan bahwa sekarang program tersebut telah dibeli oleh Adobe, menjadi Adobe Audition,

secara prinsip, sama dengan Cool Edit Pro 2.0.

1. Pengenalan Umum Cool Edit Pro 2.0

Cool Edit Pro 2.0 adalah salah satu dari berbagai software aplikasi pengolah audio,

karena ada banyak software lain diantaranya Sonic Foundry Vegas, SoundForce, Nuendo, dan

lain-lain. Setelah program Cool Edit Pro 2.0 ini dibuka akan muncul penampang atau jendela

kerja dari program ini. Program Cool Edit Pro 2.0 mempunyai dua macam tampilan

penampang atau jendela kerja saling berkaitan, satu sama lain dapat saling mengakses. Dua

jendela atau penampang kerja tersebut adalah:

a. Edit View Screen (penampang singlewave/singletrack)

b. Multitrack View Screen (penampang multitrack )

Cool Edit Pro’s Edit View Srceen
Edit view merupakan salah satu penampang jendela kerja dari Cool Edit Pro 2.0.

Penampang inilah yang digunakan sebagai tempat untuk melakukan semua kegiatan editing

terhadap sebuah gelombang tunggal (single waveform) yang akan memberi dampak

permanent pada file gelombang tunggal tersebut. Pada penampang ini juga dapat digunakan

untuk record dan play. Bentuk tampilan dari Edit View screen dapat dilihat pada gambar

berikut.



Gambar  Tampilan Cool Edit Pro’ Edit View Screen

Fungsi secara umum bagian-bagian yang ada pada Cool Edit Pro’s Edit View Screen adalah:

1. Menu Bar, berisi menu-menu utama dari Cool Edit Pro 2.0.

2. Toolbars, merupakan kumpulan tombol fungsi kerja dari menu yang dapat diakses

untuk mempercepat kerja. Sebagian fungsi kerja dari menu yang sering dipakai dalam

suatu kerja telah ditampilkan pada toolbars ini, seperti fungsi delete, cut, save, new file,

undo, open, dan lain-lain.

3. Horizontal Portion Bar, terletak diatas tampilan gelombang dan berfungsi untuk

menggulung gelombang dari depan ke belakang begitu pula sebaliknya, dengan jalan

klik kiri dan tahan pada horizontal portion bar. Dapat pula digunakan untuk

memperbesar atau memperkecil tampilan gelombang, dengan cara klik kanan pada

horizontal portion bar.

4. Vertical Ruler, terletak di ujung kanan tampilan gelombang, menunjukkan besar

amplitudo dari gelombang pada setiap satuan waktu. Dengan klik dua kali pada vertical

ruler ini akan merubah format tampilan secara otomatis.

5. Horizontal Ruler, terletak di bawah sepanjang tampilan gelombang dan berfungsi

sebagai garis waktu. Dengan klik kiri dan tahan, dapat berfungsi untuk menggulung ke

depan maupun belakang. Dengan klik kanan dan tahan akan berfungsi untuk

memperbesar atau memperkecil gelombang secara horisontal.



6. Time Display, untuk menunjukan durasi waktu pada saat proses recording maupun

playing suatu gelombang tunggal.

7. Organizer Window, merupakan jendela pegangan yang memudahkan dalam pemilihan

file maupun efek yang akan dibuka maupun ditutup. Untuk menampilkan maupun

menutup Organizer Window dapat dilakukan dengan cara memilih menu View>Show

Organizer Window, atau tekan Alt+9.

8. Selection /View controls, menunjukan titik awal sampai  akhir dan panjang waktu

pemilihan serta panjang waktu total suatu gelombang.

9. Transport Botton, berfungsi sebagai pusat kontrol beberapa fungsi seperti play, stop,

record, dan lain-lain.

10. Zoom Bottons, digunakan untuk memperbesar atau memperkecil gelombang  baik

secara horisontal maupun vertikal.

11. Level Meter, merupakan monitor volume atau amplitudo sinyal gelombang  masuk dan

keluar. Untuk menampilkan level meter pilih menu View>Show Level Meters, atau

tekan Alt+7. Untuk mengaktifkannya pilih menu Option>Shows Level on Play and

Record.

12. Status Bar, menampilkan variasi dari informasi yang berhubungan dengan file

properties, free resources, dan waktu.

Multitrack View Screen

Pada dasarnya tampilan multitrack view screen terdiri bagian-bagian yang mempunyai

fungsi relatif sama seperti pada penampang edit view screen. Perbedaan yang mendasar

adalah pada tampilan gelombang (Wave Display) pada Multitrack berupa banyak track

(disebut session), sedangkan pada Edit View hanya satu serta pada tampilan multitrack screen

mempunyai kotak Track Control.

Tampilan penampang Multitrack dapat digunakan untuk record dan play. Penampang

kerja ini juga dapat digunakan untuk editing, akan tetapi sebatas memotong dan menghapus

file. Proses edit inipun tidak bersifat tetap. Hal ini karena secara prinsip penampang kerja

Multitrack digunakan untuk melakukan proses mixing. File yang disimpan dalam penampang

kerja multitrack dalam bentuk session (.ses*). Bentuk tampilan Multitrack View Screen dapat

dilihat pada gambar berikut.



Gambar  Tampilan Multitrack View Screen

Fungsi secara umum bagian-bagian yang ada pada Cool Edit Pro’s Multitrack View Screen

adalah:

1. Menu Bar, berisi menu-menu utama dari Cool Edit Pro 2.0.

2. Toolbars, merupakan kumpulan tombol fungsi kerja dari menu yang dapat diakses

untuk mempercepat kerja. Sebagian fungsi kerja dari menu yang sering dipakai dalam

suatu kerja telah ditampilkan pada toolbars ini, seperti fungsi delete, cut, save, new file,

undo, group, mixdown, dan lain-lain.

3. Horizontal Portion Bar, terletak diatas tampilan session dan berfungsi untuk

menggulung session dari depan ke belakang begitu pula sebaliknya, dengan jalan klik

kiri dan tahan pada horizontal portion bar. Dapat pula digunakan untuk memperbesar

atau memperkecil tampilan session, dengan cara klik kanan pada horizontal portion

bar.

4. Vertical Ruler, terletak di ujung kanan tampilan session, dengan klik kiri dan tahan,

berfungsi untuk menggulung track session. Dengan klik kanan pada vertical ruler

berfungsi untuk memperbesar atau memperkecil tampilan track pada session.

5. Horizontal Ruler, terletak di bawah sepanjang tampilan session dan berfungsi sebagai

garis waktu dari session. Dengan klik kiri dan tahan, dapat berfungsi untuk menggulung

ke depan maupun belakang tampilan session. Dengan klik kanan dan tahan akan

berfungsi untuk memperbesar atau memperkecil session secara horisontal.



6. Time Display, untuk menunjukan durasi waktu pada saat proses recording maupun

playing suatu track atau session.

7. Organizer Window, merupakan jendela peganghan yang memudahkan dalam pemilihan

file maupun efek yang akan dibuka maupun ditutup. Untuk menampilkan maupun

menutup Organizer Window dapat dilakukan dengan cara memilih menu View>Show

Organizer Window, atau dengan menekan Alt+9.

8. Selection /View controls, menunjukan titik awal sampai  akhir dan panjang waktu

pemilihan serta panjang waktu total suatu session.

9. Transport Botton, berfungsi sebagai pusat kontrol beberapa fungsi seperti play, stop,

record, dan lain-lain.

10. Zoom Bottons, digunakan untuk memperbesar atau memperkecil track session baik

secara horisontal maupun vertikal.

11. Level Meter, merupakan monitor volume atau amplitudo sinyal gelombang  masuk dan

keluar. Untuk menampilkan level meter pilih menu View>Show Level Meters, atau

tekan Alt+7. Untuk mengaktifkannya pilih menu Option>Shows Level on Play and

Record.

12. Status Bar, menampilakan variasi dari informasi yang berhubungan dengan file

properties, free resources, dan waktu.

13. Track Control, tertetak di sebelah kiri tampilan session, berfungsi untuk mengatur

setiap track. Jendela Track Control ini mempunyai tiga menu pengatutran utama yaitu

volume, equlisasi, dan bus property.

Gambar  Track Control
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Keterangan:

- Track Name, untuk memberi nama pada track, terutama jika bekerja dengan

menggunakan banyak track. Caranya klik pada kotak kemudian ketik nama track

yang diinginkan.

- Track Pan, untuk mengatur keseimbangan antara volume kanan dan kiri gelombang

pada format kanal stereo dalam track.

- Track Volume, sebagai master kontrol volume suatu track.

- Record Track, sebagai fungsi tombol record dari track.

- Solo Track, untuk mengaktifkan salah satu yang diinginkan.

- Mute track, untuk menon-aktifkan salah satu track yang diinginkan.

Meskipun Cool Edit Pro 2.0 mempunyai dua tampilan penampang atau jendela kerja akan

tetapi keduanya tetap saling berkaitan. Multitrack view dan edit view screen mempunyai

tombol yang berfungsi untuk berpindah tampilan dari tampilan multitrack ke tampilan edit

dan sebaliknya.

(a) (b)

Gambar 3.8    (a). tombol pindah dari multitrack screen ke edit screen

(b). tombol pindah dari edit screen ke multitrack screen

2. Merekam Suara dengan Cool Edit Pro 2.0

Merekam suara atau audio dengan Cool Edit Pro 2.0 dapat dilakukan di penampang

single track maupun multitrack. Sebelum melakukan proses perekaman audio dengan cool

edit pro 2.0, ada langkah-langkah yang perlu dilakukan. Langkah-langkah tersebut yaitu

membuka file baru sebagai lembar  kerja perekaman dan mengatur mixer recording control

dan mixer volume control.

Memberi Background Lagu Pada Rekaman
1. Memulai

Double klik pada shortcut cool pro, lalu tunggu proses loading



2. Merekam

Klik pada tombol merah, setelah selesai merekam klik kembali tombol merah tersebut.

Gunakan tipe standart dalam mengedit suara.

3. Membuang suara yang tak di inginkan (cut )

Blok bagian suara yang tidak diinginkan lalu klik kanan-cut



4. Memberi background lagu

Caranya open file lagu yang kita inginkan – blok sebagian dari lagu – buka halaman

baru(file-new)-klik kanan paste pada channel kanan (right)- lalu tempatkan(copy-paste)

suara kita di channel kiri. Atur kesesuaian suara dengan background.





5. Convert stereo to mono

Caranya blok seluruh bagian suara-lalu buka halaman baru Klik kanan paste satu per satu

dari kedua channel.



MENGOMPRES LAGU MENGGUNAKAN COOL EDIT PRO

Mungkin anda pernah mempunyai sebuah file yang berisi lagu-lagu kesayangan anda,

namun yang menjadi masalahnya adalah ukuran filenya yang sangat besar sehingga kapasitas

harddisk anda berkurang. Anda tidak ingin untuk menghapus file tersebut, namun selalu

mengeluh akibat kapasitas yang besar.

Jangan khawatir, sekarang sudah banyak software-software pengompress lagu yang

dapat mengurangi kapasitas file namun tidak akan mengurangi kualitas sound dari lagu

tersebut. Salah satu yang paling gampang digunakan adalah Cool Edit Pro 2.0, selain bisa

untuk mengompress ukuran sebuah lagu, juga bisa memotong lagu, menaikkan kualitas sound,

dsb. Untuk saat ini saya akan membahas bagaimana cara mengompress lagu menggunakan

Cool Edit Pro 2.0.

1. Buka aplikasi Cool Edit Pro 2.0,sehingga akan muncul tampilan awal seperti berikut :



2. Klik menu File, dan pilih Open untuk mengambil salah satu file lagu yang diinginkan, lalu

klik Open. Perhatikan ukuran awal kapasitas lagu pada jendela sebelah kanan, untuk

membandingkan dengan ukuran setelah dikompress.

3. Selanjutnya lagu yang ingin dikompress ukurannya akan tampil di jendela Cool edit Pro

dalam bentuk gelombang (wave). Anda bisa memuta lagu tersebut dengan menekan

tombol Play (Alt + P ), dan untuk menghentikannya tekan tombol Stop ( Alt + S ) , seperti

gambar berikut :



4. Untuk memulai langkah mengompress lagu klik menu – File dan pilih – Sava As sehingga

muncul tampilan seperti berikut,

5. Lalu pilih menu Options pada jendela Save Waveform As dan akan muncul tampilan

MP3/mp3PRO Encoder Options berikut:



6. Pada jendela tersebut kita bisa melihat ukuran frekuensi lagu , lagu normal biasanya

memiliki ukuran seperti yang terlihat pada gambar diatas : 128Kbps, 44100Hz, Stereo, kita

bisa merubah ukuran tersebut untuk memperkecil kapasitas lagu, dengan mengklik tombol

panah kebawah untuk memilih ukuran yang kita inginkan

7. Pilih ukuran yang kita inginkan dan klik lalu tekan tombol OK di samping kanan jendela

Encoder Options, misal kita pilih ukurannya menjadi 128Kbps,32000Hz,Stereo ( cat: Agar

kualitas suara tetap terjaga usahakan memilih ukuran Kbps berkisar antara 128 Kbps dan

112Kbps ). Setelah itu akan tampil pilihan dimana kita akan men-Save lagu yang telah kita

kompress tersebut, lalu klik Ok. Sehingga secara otomatis lagu yang baru kita kompress

akan masuk sebagay Playlist baru pada Cool Edit Pro, sehingga akan tampil gambar

seperti berikut :



8. Dengan berikut berarti kita telah berhasil merubah ukuran kapasitas lagu, tanpa

mengurangi kualitas sound, anda bisa membandingkan bentuk gelombang sebelum dan

setelah dikompress sama yang berarti kualitas lagu tetap seperti semula hanya ukuran yang

berbeda.

9. Kita bisa melihat ukuran lagu setelah dikompress untuk membandingkan dengan ukuran

lagu sebelum dikompress, dengan cara klik- File – Open, dan pilih file lagu yang telah kita

save tadi, sehingga bisa kita lihat bahwa ukurannya telah berkurang, atau bisa dengan cara

mengklik kanan pada lagu tersebut, dan pilih Properties untuk melihat ukuran lagu

tersebut.

Selamat ngoding



FT UNP Padang Lembaran : Job sheet 15 -16
Jurusan : Teknik Elektronika Mata Kuliah : Teknologi Multimedia Internet
Waktu : 1 x 50 Topik : Macromedia Flash
Kode : E L A Judul : Membuat Media Pembelajaran

Interactive

A. LEARNING OUTCOMES PRAKTIKUM
1. Mmahasiswa diharapkan mampu membuat media pembelajaran menggunakan macromedia

flash

E. Alat dan Bahan

1. Personal Computer (PC)

2. Aplikasi Macromedia Flash   yang telah terinstal

3. Petunjuk pratikum (job set)

B. Teori Singkat

Macromedia Flash ini berbasis vektor grafis, jadi aksesnya lebih cepat dan terlihat halus

pada skala resolusi layar berapapun. Program ini juga dapat diisi dengan bitmap yang di-impor

dari program lain. Salah satu keunggulannya adalah ukurannya yang begitu kecil namun dapat

menampilkan animasi web yang mengagumkan. Flash juga mempunyai kemampuan untuk

membuat animasi secara streaming, yaitu dapat menampilkan animasi langsung meskipun

proses download dan loading belum selesai seluruhnya. Selain itu, dengan Flash juga dapat

dibuat movie kartun dan aplikasi web interaktif yang memungkinkan pengguna dapat

berinteraksi langsung dengan aplikasi yang dibuat. Movie Flash juga bisa memasukkan unsur

interaktif dalam movie-nya dengan Action Script (bahasa pemrograman di Flash) sehingga user

bisa berinteraksi dengan movie melalui keyboard atau mouse untuk berpindah ke bagian-bagian

yang berbeda dari sebuah movie, memindahkan objek-objek, memasukkan informasi melalui

form, dan operasi-operasi lainnya.

Kelebihan lain yang dimiliki program Macromedia Flash adalah mampu membuat tombol

interaktif dengan sebuah movie atau objek yang lain. Macromedia Flash mampu membuat

perubahan transparansi warna dalam movie. Macromedia Flash mampu membuat perubahan

animasi dari satu bentuk ke bentuk lain dan mampu membuat gerakan animasi dengan mengikuti

alur yang telah ditetapkan. Dengan Adobe Flash, file dapat dikonversi dan dipublikasikan

(publish) ke dalam file aplikasi (exe).



C. Langkah Kerja

1. Buka Software Macromedia Flash.

2. Berikut tampilan pertama yang akan keluar saat Macromedia Flash dibuka, silahkan pilih:

3. Create New – Flash Document.

4. Selanjutnya akan keluar tampilan awal dari laman kerja macromedia flash.



5. Ubahlah ukuran lembar kerja Macromedia pada Properti yang ada pada bagian bawah

tampilan macromedia kita. Kalau tidak ada coba klik tanda panah keatas yang ada pada

bagian bawah tampilan lembar kerja, setelah muncul menu properties selanjutnya atur

ukuran lembar kerja dengan mengklik kolom pada size.

6. Setelah itu akan tampil Properties seperti gambar dibawah ini, lalu gantilah panjang dan

lebar dari lembar kerja dengan cara mengklik “size”  seperti pada lingkaran merah pada

gambar dibawah ini.

7. Selanjutnya akan mucul Document Properties seperti gambar dibawah ini.

Gantilah ukuran lembar kerja dengan ukuran sebagai berikut :

 Dimentions : - Width  =  950  px

- Height  = 550  px

Klik OK jika sudah selesai



8. Gunakan tool zoom untuk memperbesar dan memperkecil tampilan lembar kerja

macromedia anda. Gunakan Klik kiri untuk memperbesar dan Alt + klik kiri untuk

memperkecil.

Mengimport Gambar Dari Folder Ke Lembar Kerja Macromedia Flash Di Layer 1

1. Import gambar background dari folder yang sudah disediakan. Gunakan Ctrl + R untuk

mengimport gambar. Anda bisa menggunakan atau memilih gambar untuk pembuka media

dengan gambar bergerak atau gambar yang berformat .gif yang telah disediakan lalu OK.

Selanjutnya Gambar tadi akan masuk ke lembar kerja macromedia.



2. Klik dua kali pada Layer 1 dan ganti namanya dengan "Pembukaan".

Menambahkan Layer Baru Dalam Lembar Kerja Macromedia Flash

1. Tambahkan layer baru dengan cara mengklik ikon new layer seperti yang ada pada gambar.

*Perlu diketahaui pada tampilan frame di macromedia di beri nomor dengan jarak 5 Frame

5 Frame

9. Klik dua kali pada nama layer yang baru dibuat dan ganti nama layernya dengan

“Background”



10. Klik pada layer yang bernama “Background”, lalu klik kanan pada frame ke 51 lalu pilih

insert keyframe.

.

11. Setelah itu import lagi gambar dari folder untuk dijadikan background media yang akan kita

buat. Lalu OK



12. Klik pada gambar yang diimport tadi lalu Pilih properties dan sesuaikan nilai panjang dan

lebar dengan data berikut ini.

13. Selanjutnya klik kanan pada gambar - pilih convert to symbol - klik pada Graphic dan ganti

namanya dengan "Background".

14. Selanjutnya pada layer background, klik pada frame ke 90 dan klik kanan lalu insert

keyframe.

15. Masih pada layer background , klik kanan pada frame 70 lalu Insert Key Frame.

16. Masih pada layer background , Klik pada frame 51 - klik gambar background dan ambil

properties, lalu klik pada color dan pilih Alpha, seting persentasenya jadi 0%.



14. Setelah itu klik kanan pada Frame 51 layer background dan pilih Create Motion Tween.

Setelah itu akan muncul tanda panah seperti berikut pada frame.

*Coba klik pada frame 50 dan tekan enter untuk melihat efek yang terjadi.

LAYER KE TIGA  : MEMBUAT PERSEGI PANJANG DI LAYER KE TIGA

1. Buat layer baru dengan nama Persegi Panjang, lalu klik pada Frame 51 nya dan pilih

Insert Keyframe.

2. Buatlah sebuah persegi kecil di luar lembar kerja, Klik Rectangle tools seperti yang ada

pada gambar, setelah itu atur kelengkunan sudut persegi dengan menggunakan tools "set

corner radius", aturlah corner radius jadi 50, lalu OK.

3. Setelah itu pada stroke color , hilangkan warna (tanpa warna) seperti gambar berikut.



*stroke colour ini adalah warna untuk garis luar dari ibjek yang kita buat.

4. Pada fill color atur warna putih.

5. Mulailah membuat gambar persegi panjang, lalu sesuaikan ukurannya dengan data yang

diberikan pada gambar.

6. Jika objek persegi panjang sudah selesai dibuat, klik kanan gambar persegi panjang tersebut,

lalu pilih convert to symbol - pilih graphic - ganti nama object dengan "persegi panjang" -

OK.

7. Buka menu properties, lalu pada color pilih alpha dengan persentase 60%. Sehingga persegi

panjang tadi akan menjadi seperti berikut

8. Setelah selesai lakukan insert keyframe pada frame ke 90 di layer persegi panjang ini. Insert

keyframe juga di frame ke 70.



9. Klik pada frame ke 51, ubah ukuran persegi jadi lebih kecil, seperti yang ada pada gambar,

dengan diletakkan di bagian tengah dari lembar kerja. Gunakan tools berikut untuk

memperkecil ukuran object

10. Setelah ukuran persegi panjangnya berubah jadi kecil, selanjutnya klik pada gambar persegi

- buka properties - pada color pilih alpha dengan persentase 0 %.

11. Klik kanan di frame 51, lalu pilih create motion tween.

*Klik pada frame 50, lalu tekan enter untuk melihat efek yang diberikan.

PEMBUATAN COVER JUDUL



A. MEMBUAT LAYER 4 (LOGO UNP)

1. Selanjutnya tambahkan layer baru, lalu beri nama Logo UNP,

2. Klik kanan pada frame ke 60 – insert keyframe - Import gambar logo UNP menggunakan

Ctrl + R dari folder yang disediakan.

3. Ubah ukuran logo UNP dengan data yang ada pada gambar.



4. Klik kanan pada logo, lalu pilih convert to symbol, selanjutnya pilih Graphic dan ganti

nama object dengan logo UNP.

5. Masih dilayer logo UNP :

a. Insert keyframe pada frame ke 90

b. Insert keyframe lagi pada frame ke 70

c. Insert keyframe lagi pada frame ke 60

6. Klik pada frame ke 60, lalu perkecil ukuran logo melalui properties sesuai data berikut

Logo UNP akan mengecil :

7. Selanjutnya klik kanan pada frame ke 60, klik create motion tween.

B. MEMBUAT LAYER 6 (TEKS 1)



1. Tambahkan layer baru dengan nama “teks 1”

2. Klik kanan pada frame ke 60, lalu pilih insert keyframe

3. Buatlah teks dengan menggunakan text tool seperti yang ada pada gambar berikut.

4. Ketikkan kata kalimat seperti yang ada pada gambar berikut. Lakukan dengan dua kali

inputan teks. Untuk memperbesar ukuran font atau mengganti warna dari teks bisa di

lakukan pengaturannya pada properties

Caranya adalah klik pada teks yang sudah jadi, lalu pilih properties seperti yang ditunukkan

pada gambar berikut ini :



5. Klik selection tools seperti yang ada pad gambar dibawah ini , lalu Geser teks sesuai

dengan apa yang ada pada gambar.

6. Setelah itu blok ke dua bagian teks dan selanjutnya klik kanan pada area yang di blok - pilih

convert to symbol - pilih graphic - dan ganti nama symbol dengan "Teks 1".

7. Selanjutnya insert key frame pada frame ke 70 dan frame ke 90.

8. Klik pada frame ke 60 - klik teks - buka properties - lalu perkecil ukuran teks sesuai data

yang ada pada gambar.

9. Pilih alpha pada menu color dengan persentase 0%.

10. Klik kanan pada frame ke 60, dan pilih create motion tween.

*Klik di frame 60 dan tekan enter untuk melihat efek yang dihasilkan

C. LAYER 7 (TEKS 2) “membuat nama kampus UNP”



1. Tambahkan lagi layer baru di atas layer teks 1 dan beri nama layer dengan "Teks 2".

2. Lakukan insert keyframe pada frame ke 60.

3. Buat kembali teks dengan nama "UNIVERSITAS NEGERI PADANG"

4. Atur besar dan GESER posisi teks seperti yag ada pada gambar.

5. Selanjutnya convert teks ke symbol - pilih graphic - ganti nama Symbol dengan "Teks 2."

6. Insert keyframe pada frame ke 70 dan 90..

7. Lalu berikan efek muncul dan menghilang seperti yang ada pada teks di layer teks 1.

Lakukan hal sama pada LANGKAH KERJA 8 – 10 di layer teks 1.

*Silahkan Klik Pada Frame Ke 50, Lalu Tekan Enter Untuk Melihat Efek Yang

Terjadi

D. PEMBUATAN TOMBOL NEXT (PLAY)

Untuk membuat tombol next, silahkan buat kembali layer baru, dan beri nama misalnya



“navigasi”

1. Klik pada layer “navigasi”

2. Klik kanan pada frame ke 85 - insert keyframe (disini kita akan membuat suatu tombol

untuk berpindah ke laman berikutnya.)

3. Klik pada frame ke 85 lalu tekan Ctrl + R (import gambar) - pilih ikon play - OK.

4. Atur ukuran icon sesuai data berikut

Convert icon ke button dengan cara klik kanan - convert to symbol - pilih button -

ganti nama symbol dengan "tombol next".

5. Double klik pada icon tadi sehingga akan muncul tampilan seperti berikut.



6. Pada frame over, klik kanan - insert keyframe

7. Perbesar Ukuran icon sesuai data berikut dengan cara klik pada icon - buka properties -

terus masukkan nilai panjang dan lebar sesuai gambar berikut.

8. Setelah itu tekan pada Scene 1 back untuk kembali lembar kerja semula.

9. Selanjutnya lakukan Insert Keyframe pada frame ke 90.

10. Klik pada frame ke 85, lalu ganti ukuran icon sesuai gambar berikut.



11. Selanjunya atur persentase alpha pada icon jadi 0%.

12. Beri motion tween pada frame 85 (klik kanan frame 85 - klik create motion tween)

*Silahkan Tekan Ctrl + Enter Untuk Melihat Media Yang Yang Kita Buat

E. MEMBUAT SCENE BARU

1. Selanjutnya kita buat scene baru pada lembar kerja macromedia.

2. Kalau windows scene nya belum ada silahkan di aktifkan dengan mengklik pada bar

Windows - others panel - scene.

3. Maka akan tampil seperti gambar berikut, selanjutnya klik ikon tambah di bagian bawah

untuk menambahkan scene.

4. Ganti nama scene 1 dengan mengklik dua kali lalu ganti dengan "Pembukaan" dan scene

dua ganti namanya dengan "Menu".

5. Klik pada scene pembukaan untuk kembali pada lembar kerja scene pertama.

6. Klik kanan pada frame 90 (disalah satu layer) lalu pili actions.

7. Kalau tampilan actionnya tidak keluar, silahkan klik pada actions seperti pada gambar

berikut.



8. Atau bisa juga dengan cara cepat yaitu dengan mengklik icon tombol lalu tekan tombol

f9.

Maka akan muncul seperti gambar berikut :

9. Drag and Drop action stop yang disediakan lalu bawa ke lembar kerja action script



10. Sehingga akan muncul script stop seperti gambar berikut

F. MENGAKTIFKAN FUNGSI TOMBOL MENGGUNAKAN ACTION SCRIPT

Tombol yang dibuat tidak akan berfungsi sampai kita masukkan action sripct

kedalamnya, terlihat pada saat kita menjalankan media menggunakan Ctrl + Enter , pada

tombol belum bisa digunakan untuk berpindah ke scene berikutnya, walupun efek dari

tombol sudah terlihat. Maka cara agar tombol dapat berfungsi adalah dengan memasukkan

action srcipt pada tombol yang kita buat.

Perhatikan langkah-langkah berikut :

1. Pada layer teks 1, klik pada frame terakhir (frame 300), lalu klik kanan pada tombol –

Klik Actions

2. Silahkan klik pada Sripct Assist seperti gambar berikut

3. Selanjutnya klik tanda plus - Global Function – Timeline Control – Goto



4. Maka akan muncul tampilan seperti dibawah ini, klik pada go to and play , lalu klik

tanda panah ke bawah yang ada pada pilihan scene, selanjutnya pilih scene tujuan

kita, yaitu scene menu

Maka secara otomatis script pada macromedia kita akan berubah sesuai pilihan scene yang

ditentukan sebelumnya.

5. Tutup jendela action srcipt dengan menekan Action Button

yang ada di sebelah pojok kiri atas.

G. MASUK KE SCENE KEDUA ( SCENE MENU )

Setelah semua tahap demi tahap pada scene pertama selesai, berikutnya kita akan

memulai membuat media di scene ke dua, yaitu scene menu. Disini kita kan membuat sebuah

tombol untuk menampilkan daftar menu.

LAYER 1 (“Background ”)
1. Pada daftar scene, silahkan klik pada scene menu dan akan keluar lembar kerja baru yang

kosong.

2. Gantilah nama layer 1 dengan Background



3. Klik pada frame 1, lalu import gambar baru dari folder berkas yang telah disediakan

menggunakan Ctrl + R. Lalu pilih gambar backgroundnya.

4. Atur ukuran gambar sesuai data berikut

5. Selanjutnya convert gambar tadi ke dalam bentuk graphic. (klik kanan pada gambar –

convert to symbol – pilih graphic ) dan ganti nama symbol dengan Background 3

6. Klik pada frame ke 60, lalu insert keyframe.

MEMBUAT LAYER 2 (“Persegi Panjang ”)

1. Tambahkan layer ke dua dan beri nama “Persegi Panjang ”

2. Di layer 2 ini, Klik pada frame 1, lalu buatlah sebuah persegi panjang berwarna hitam

dengan ukuran data seperti berikut



3. Convert object kedalam bentuk graphic (Klik kanan object – convert to symbol – pilih

graphic – ganti nama symbol dengan persegi panjang 2 )

4. Atur persentase alpha pada object jadi 70%

5. Selanjutnya lakukan insert keyframe pada frame ke 15 dan 60

6. Klik pada frame 1, lalu perkecil ukuran object persegi panjang sesuai ukuran berikut

7. Selanjutnya klik gambar – buka properties – pada pilihan color pilih alpha dengan

persentase 0%

8. Klik kanan pada frame 1 lalu pilih create motion tween.

H. MEMBUAT LAYER 3 (Membuat Tombol Materi)

Tombol ini digunakan untuk menampilkan materi yang aka dibahas pada media ini.

1. Tambahkan layer ketiga dan ganti nama layernya dengan Menu

2. Insert keyframe pada frame ke 20

3. Importkan tombol menu yang sudah disediakan di folder berkas (ctrl + r)



4. Atur ukuran tombol sesuai data berikut

5. Buatlah teks dengan menggunakan text tool seperti yang ada pada gambar berikut.

6. Ketikkan kata “Materi”



7. Jika teks sudah berhasil dibuat, selanjutnya adalah atur posisi teks sesuai gambar berikut

ini.

8. Sehingga antara teks dan icon materi akan tampak seperti berikut :

9. Selanjutnya blok antara icon dengan teks materi, lalu klik kanan dan convert menjadi

tombol ke Button (Klik kanan pada tombol – pilih convert to symbol – pilih button dan

ganti nama symbol dengan “materi PPT”)

10. Berikan efek tombel pada tombol menu ini dengan cara Double klik icon “tombol

materi PPT” – insert keyframe

11. Klik pada frame over – lalu perbesar ukuran icon tombol materi PPT ini sedikit saja

supaya efek dari tombol ini akan terlihat saat media kita dijalankan.

12. Selanjutnya untuk kembali kepada lembar kerja semula, klik pada ikon “kembali”

sebagaimna yang ada pada gambar berikut ini:



13. Selanjutnya lakukan insert keyframe di frame ke 40

14. Klik pada frame ke 20 – klik gambar tombol – buka properties – pada pilihan color

pilih alpha dengan persentase 0 %.

15. Beri motion tween pada frame ke 20 (Klik kanan – Create Motion tween)

16. Pada layer “menu” , di frame ke 40, berilah action “Stop” dengan cara klik kanan pada

frame ke 40, lalu pilih “action” .

17. Drag and Drop action stop yang disediakan lalu bawa ke lembar kerja action script

18. Sehingga akan muncul script stop seperti gambar berikut



19. Jika sudah selesai, silahkan tutup kembali jendela actions script nya, lalu perhatika pada

frame ke 40 di layar menu, maka akan tampil tanda seperti pada gambar berikut ini

I. MEMBUAT LAYER KE 4 (“MATERI”)
Pada layer ini akan digunakan untuk menampilkan file screenshot dari materi power

point,sebelumnya sediakan terlebih dahulu file image hasil dari screenshot tampilan slide

power point.

1. Buatlah layer baru dan beri nama “MATERI”

2. Pada layer “Materi” ini, lakukan insert keyframe pada frame ke 41, 42, 43, dan seterusnya

sampai frame ke 51 sehingga akan tampak seperti berikut :



3. Selanjutnya klik pada frame ke 41, dan import (Ctrl + r) kan gambar screenshot materi

power point yang telah disediakan dalam folder anda, lalu posisikan seperti gambar

berikut ini :

4. Atau anda bisa mengatur posisi gambar sesuai aturan pada gambar berikut:

5. Setelah selesai, pindah ke frame berikutnya yaitu frame ke 42, 43, 44, sampai frame ke 51

dan lakukan hal yang sama untuk mengimport gambar screenshot power point dari folder

ke lembar kerja macromedia flash sehingga hasilnya nanti tiap-tiap frame akan berisi

materi yang beda-beda.

6. Masih dilayer “Materi”Selanjutnya berikan actions stop pada tiap-tiap frame mulai dari

frame 41 sampai ke frame 51.

7. Caranya klik kanan pada frame ke 41, pilih actions maka akan muncul tampilan seperti

gambaar berikut ini. Drag and Drop action stop yang disediakan lalu bawa ke lembar

kerja action script



8. Sehingga akan muncul script stop seperti gambar berikut

9. Jika sudah selesai, silahkan tutup kembali jendela actions script nya, lalu perhatikan pada

frame ke 41 di layar menu.

Berikan action “stop” untuk setiap frmae lainnya muai dari frame ke 41 sampai ke frame

ke 51, sehinnga akan tampil tanda seperti pada gambar berikut ini

J. MEMBUAT TOMBOL NAVIGASI PADA MASING-MASING SCENE



1. Membuat tombol navigasi untuk keluar dari macromedia flash

a. Masih di scene “Menu”

Buat layer baru diatas “layer Materi” dan beri nama “navigasi”

b. Lakukan insert keyframe pada frame ke 40 lalu Import icon exit dari folder berkas

(Ctrl + R) sesuai dengan gambar diatas.

c. Convert icon exit ke dalam bentuk button (Klik kanan icon – convert to symbol – pilih

button – ganti nama symbol jadi “keluar” – OK )

d. Selanjutnya klik icon exit – buka properties – dan sesuaikan ukuran dan posisi icon

dengan data berikut

e. Berikan efek tombel pada icon exit (Double klik icon exit – insert keyframe pada

frame over – perbesar ukuran icon tombol sedikit saja) – kemudian kembali lagi ke

laman kerja semula.

f. Masih di frame ke 40 , Import ikon “Back” dari folder yang telah disediakan

g. Selanjutnya Convert icon “back” ke dalam bentuk button (Klik kanan icon – convert to

symbol – pilih button – ganti nama symbol jadi “kembali” – OK )

h. Atur posisi dan ukuran tombol “Kembali” sesuai gambar berikut ini :



i. Jika telah selesai, kedua tombol akan berada pada posisi pojok kanan atas dari lembar

kerja. Seperti pada gambar berikut ini :

j. Berikan efek tombol pada icon “back” (Double klik icon home – insert keyframe pada

frame over – perbesar ukuran icon tombol sedikit saja) – kemudian kembali lagi ke

laman kerja semula.

k. Selanjutnya insert keyframe pada frame ke 51.

2. MEMBUAT TOMBOL PREVIOUS, NEXT DAN HOME UNTUK MELIHAT

MATERI



a. Ikon “Home” akan digunakan untuk kembali ke halaman awal.

b. Masih pada layer navigasi, klik pada frame ke 41 dan lakukan insert keyframe (klik

kanan pada frame ke 41, lalu pilih insert keyframe)

c. Import ikon home dari folder yang telah disediakan (Ctrl+R)

d. Ubahlah posisi dan ukuran ikon home sesuai dengan gambar berikut ini :

e. Selanjutnya Convert icon “home” ke dalam bentuk button (Klik kanan icon – convert

to symbol – pilih button – ganti nama symbol jadi “home” – OK )



f. Berikan efek tombol pada icon “home” (Double klik ikon home – insert keyframe

pada frame over – perbesar ukuran ikon tombol sedikit saja) – kemudian kembali

lagi ke laman kerja semula.

g. Selanjutnya membuat ikon tombol untuk fungsi “next” dan “previous”

Tombol navigasi untuk next dan previous

h. Cara menggunakannya adalah dengan cara mengimport ikon tombol tersebut dari

“library”.

Klik tab windows , lalu pilih common library dan pilih “Buttons”

i. Selanjutnya akan muncul tampilan windows button seperti gambar berikut ini.

Lalu klik 2 kali pada ikon berkas pada “playback flat”



j. Lalu pilih ikon denga nama “flat blue forward”

k. Selanjutnya drag and drop ke lembar kerja sehingga akan muncul ikon “flat blue

forward” pada lembar kerja.

l. Perbesar dan atur posisi tombol ini dengan cara mengatur ukurannya pada properties

dan sesuaikan uurannya dengan gambar berikut ini.



m. Jika sudah selesai, masukkan ikon selanjutnya yaitu ikon “flat blue back”

Drag and drop tombol ini ke lembar kerja macromedia

n. Ubah ukuran dan posisi tombol melalui properties sesuai denagn gambar berikut ini :

o. Ketika sudah selesai , maka akan tampak tombol-tombol navigasi ini pada lembar

kerja seperti gambar berikut ini :

l. Langkah selanjutnya adalah lakukan insert keyframe pada frame ke 51.



3. MEMBUAT ACTION SCRIPT PADA TIAP-TIAP TOMBOL

ACTION SCRIPT UNTUK TOMBOL “FLAT BLUE FORWARD”

a. Klik kanan pada tombol “flat blue forward” lalu pilih “actions”.

Kalau tampilan action script tidak muncul, maka klik tombol action seperti pada gambar

berikut ini :

b. Selanjutnya Silahkan klik pada Sripct Assist seperti gambar berikut

c. Selanjutnya klik tanda plus - Global Function – Timeline Control – Goto

d. Selanjutnya akan muncul gambar berikut



e. Klik pada go to and play , lalu pada pilihan “type” pilih next frame, seperti gambar

dibawah ini

f. Maka secara otomatis action scripnya akan terisi sendiri

g. Jika sudah selesai, maka tutuplah jendela actions

K. ACTION SCRIPT UNTUK TOMBOL “FLAT BLUE BACK”

1. Klik kanan pada ikon tombol “Flat Blue Back” lalu pilih actions

2. Lakukan hal yang sama untuk memasukkan action script pada langkah sebelumnya, tapi

untuk type frame pilih previous frame



3. Selanjutnya action script akan terisi dengan sendirinya

ACTION SCRIPT UNTUK TOMBOL “HOME”

1. Klik kanan pada ikon “home” pilih actions

2. Sesuaikan script actions nya sesuai gambar berikut

3. Tutup kembali jendela actions.

ACTION SCRIPT UNTUK TOMBOL “KELUAR”



1. Klik kanan pada ikon “exit” lalu pilih actions

2. Masukkan script berikut :

on (release) {

fscommand("quit", "true");

}

3. Tutup Jendela actions

ACTION SCRIPT UNTUK TOMBOL “KEMBALI”

1. Klik kanan pada ikon “exit” lalu pilih actions

2. Masukkan script berikut :

on (release) {

gotoAndPlay("Pembukaan", 60);

}

3. Tutup Jendela actions

ACTION SCRIPT UNTUK TOMBOL “MATERI PPT”

1. Klik pada frame ke 40

2. Lalu kik kanan pada ikon tombol Materi dan pilih actions

3. Masukkan action script berikut ini

on (release) {

gotoAndStop("Menu", 41);

}



4. SELESAI

MEMPUBLISH MACROMEDIA FLASH

Jika semua langkah-langkah kerja sudah dilakukan, selanjutnya silahkan ekspor atau publish

media yang dibuat. Caranya:

1. klik tab File – pilih publish setting – selanjutnya silahkan centang pada point-point berikut ini

2. Selanjutnya pilih publish

1. Tunggu proses publish sampai selesai.

2. Setelah itu buka folder tempat kita menyimpan file macromedia ini,

3.



4. Maka akan muncul file-file baru dengan format .exe, .fla , .swf

5. Silahkan buka/jalankan file yang berformat .exe (disini semua fungsi tadi(tombol exit, dan

link fscommand) akan berjalan dengan baik,) sehingga ketika ditekan tombol exit maka

jendela flash akan menutup.
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